Posted in Monster Hunter Tri

Aizetsu - Jan 21, 2013 14:05

Error code 11669

So I have this problem with the multiplayer on MH3 on the Wii in which I can't seem to join other players cities. Every time i have to wait like 2 full minuets and then get a pop-up saying: Error Code 11669: processing failed.

Now, I have googled it already and it seems to be a problem with my router or with the port I'm broadcasting on.

Everything seems to point at me having to buy a new router so I just wondered whether some of you guys have experienced the same issue and found another solution to it.

Really appreciate the help, have a good hunt
Aizetsu

Best Answer

Lone - Jan 21, 2013 16:34

I looked around for a bit and found this: http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=11669&system=Wii&locale=en_US

According to Nintendo, it might have something to do with your firewall, but they don't really give you any specifics. Or it might be that the router info in your Wii has somehow become corrupted, so you could try setting up the Wii's Internet settings from the ground up again.

Then again, you probably have already tried that... :/ either way, good luck!

*EDIT: Ugh, the link isn't displaying properly for some reason. Here are the quotes from the page:

"Within the Wii's system settings, erase the current connection file you use to connect your Wii online, and set up a new one. To do this, access the "Internet" option from the Wii settings."

"As this may be due to an issue with your network’s firewall, please review the firewall information"

*EDIT 2: Link fixed. Hopefully.

2 Comments  •  1 Upvotes

AizetsuI learned from other forums and other people that are having this persistent bug, that they mostly own a router from the same manufacturer as I do namely a Belkin.

Rumours say that this router, simply put, isn't designed to support hardcore online gaming. I did try to lower my firewall but that doesn't seem to be the problem with me.

Anyway, thanks for the help, I really appreciate you put that much effort in it :)

Jan 21, 2013 16:45

SyntarusSo THATS what my problem was

Jun 24, 2013 19:17

7 Other Answers

GamingCthulhu Admin - Jan 28, 2013 03:08

This issue is a complex one and really deals with the fact that while we are connecting to Capcom servers to create lobbies and connect to them in the end you still are just creating a peer2peer connection which means that numerous issues can and do arise. A very simple solution for this that will work for owners of a Wii is to connect your Wii via an ethernet cord and typically this will resolve nearly every issue you have with connecting to other players. However another way to fix this for a normal group who runs is to have someone who already has their Wii connected by ethernet cable to create the room first. This will typically allow people who can not normally connect together to connect just fine.

The Nintendo Tech Support link that Lone provide goes over some ways to solve this issue with settings but often times that can fix the issue of connecting with some players but create issues with others. Over all it just really is an issue with Server setup Capcom uses for Tri.

1 Comment  •  1 Upvotes

clembkUpvote + hope 3 U addresses this issue

Jan 28, 2013 06:21

Philsaegan Backer - Jan 21, 2013 14:40

I've had that problem once, and honestly I have no clue. All I did was restart the router and the connection set up on the Wii. If that didn't work, I tried using another person's wifi, see if that worked, and then tried my own.

Make buying a new router your last resort since it cost money. You can always call Nintendo support line (or whichever it is).

Comment  •  0 Upvotes

Hunt2Win - Jan 21, 2013 14:42

I've have had this happen quite a lot. But someone suggested that i just reset my router, and i did now it works fine never got the problem error again. Try resetting it?

3 Comments  •  0 Upvotes

PhilsaeganDon't if you do not have to. Connection is weird.

Jan 21, 2013 15:17

AizetsuIf resseting means unplugging the router and try again, then I've tried that without effect.

Jan 21, 2013 16:25

Hunt2WinThat what i meant, well if that didn't work. Call Nintendo tech support , but i heard it takes ages for them to get a solution

Jan 21, 2013 16:37

chubs - Jan 21, 2013 15:32

First of all, Capcom servers are notoriously bad. Second of all, Nintendo Wi-Fi is even worse, I was diconnecting so often from Tri servers that I had to put my Wii on top of my bookshelf to move it a bit closer to my router. My connection works fine after 9 pm, but Capcom seems to think I don't have Internet during the hours of 6 am to 9 pm. I would suggest moving the Nintendo closer to the router. If that doesn't work, rather than buy a new router and get the same issues, invest in an USB to Ethernet adapter and 50 feet of Ethernet cable.

1 Comment  •  0 Upvotes

AizetsuSo I called Nintendo costumer service and they told me to change the port on which I'm broadcasting; which I tried but didn't work. My Wii is currently like 10m away from the router, so I find it hard to believe that it's because of the signal strenght.

Since you mentioned the ethernet adapter and cable, should I be fine if I just use a LAN-cable directly from my router to my Wii or is that doomed to faillure as well :p

thanks for the help already, anyway.

Jan 21, 2013 16:22

Don_Quixote - Jan 26, 2013 07:15

Another problem with the thrid-party servers that Tri uses is the peer-to-peer check. It seems some people have the right kind of router to make a city and host other users, while some just constantly suffer from disconnections like yours. I am one such sufferer :(. Anyway, the issue is one of hardware capability and a bit of luck. Resetting your Wii's connection options may help.

Comment  •  0 Upvotes

dexthehunter - Jan 26, 2013 12:47

it has happened to me too. it happens when your internet connection isnt strong enough or you cant connect to the server.

Comment  •  0 Upvotes

AdamStarr Backer - Jan 29, 2013 03:03

I had that happen before. For a while I used an ethernet cable to connect to the modem and it worked fine, then I can't remember what happened, but I disconnected the cable and used wireless and it was fine again for some reason. Don't really know why. When in doubt, if you can, just use the cable.

Comment  •  0 Upvotes